Scenario:

When login into Juniper/Netscaler/Cyberark, this error will pop up if the user is using IE 8 and below. 


Cause:

This is due to end user's internet browser compatibility issue.


Solution:

Update the Internet Explorer version 8 above or use other internet browsers Microsoft Edge/Internet Explorer 8.0+, Firefox 18.0+, Chrome 28.0+ and/or Safari 6.0+ ( as suggested in image above).


Note:

Sometimes, even when using higher IE version (>8), this error will come up. Please ensure Internet Explorer Compatibility Document Compatibility is updated correctly as well.